«

»

Ott 21 2010

Stampa Articolo

Sicurezza: Vulnerabilità Joomla!

joomla-hack1E' stata individuata una vulnerabilità in Joomla! nelle versioni precedenti e/o uguali alla 1.5.20.

Tale vulnerabilità (chiamata in gergo XSS - cross site scripting) consentirebbe di accedere con poteri di amministratore alle pagine del sito web e modificarne il contenuto e qualora l'accesso fosse effettuato da malintenzionati, potrebbero addirittura essere causati danni al sito e ai visitatori dello stesso.

Il team di Joomla! ha prontamente provveduto a rilasciare la nuova security release 1.5.21 del software, reperibile in questa pagina.

Per maggiori informazioni e dettagli tecnici clicca qui e per visualizzare un video dimostrativo della vulnerabilità clicca qui.

Da questa pagina è possibile scaricare le versioni ufficiali di aggiornamento che potranno essere installate seguendo le istruzioni presenti in questa pagina.

N.B.: Si raccomanda di effettuare un backup di tutto il portale, database compreso, prima di eseguire l'eventuale aggiornamento.

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

Puoi usare i seguenti tag ed attributi HTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">


*

Login

Register | Lost your password?